Annoying Heroku Error Messages

(venv)[me@my project]$ heroku open
 !    A new version of the Heroku toolbelt is available, run `heroku update` to upgrade.

(venv)[me@my project]$ heroku update
 !    `heroku update` has been disabled in favor of autoupdate.

(venv)[me@my project]$ heroku autoupdate
 !    `autoupdate` is not a heroku command.
 !    See `heroku help` for a list of available commands.

(venv)[me@my project]$ autoupdate
autoupdate: `configure.ac' or `configure.in' is required

Sep 27, 2012 Tools